Pourquoi est-ce important d’updater ?

512px-Wordpress_logo_8Depuis le 20 novembre, WordPress a sommé tous ses utilisateurs de rapidement passer à la branche 4.0.1 de la version 4.0 (dite “Benny”) de son fameux CMS, principalement pour des raisons valables de sécurité (8 failles), surtout si vous avez une version 3.9.2 ou antérieure, plus vulnérables.

À noter qu’une dernière version de 4.0.1 est téléchargeable depuis hier, 22 novembre.

Cette actualisation peut se faire automatiquement sans problème à partir de la version 3.9.7. Pour ceux qui ont toujours updaté les versions au fur et à mesure qu’elles se présentaient, cette nouvelle action prend 1 minute.
Pour information pour les autres versions : 3.9.2 est mise à jour en 3.93 ;  3.8.4 est mise à jour en 3.8.5 et 3.7.4 est mise à jour en 3.7.5…

En revanche… pour peu que l’on ait procrastiné – malgré soi ou non -, laissant de “très vieilles” versions en l’état, alors, préparez-vous à perdre au moins 20 minutes (disons une demi-heure) ! Le temps d’updater d’abord une version intermédiaire, “à la main” (recommandé), c’est-à-dire en téléchargeant le fichier et en l’installant dans votre FTP – en faisant attention évidemment de gérer les fichiers qui avaient subi des changements. En passant, vérifier dans votre fichier .htaccess si la version php est toujours suffisante (pour recevoir la nouvelle version).

Une fois tout cela exécuté, la dernière version 4.0.1, pourra alors s’actualiser tranquillement. Rappelons que celle-ci est vivement recommandée (jusqu’à la prochaine cela va sans dire).

Ne jamais se précipiter au moment de mettre la main dans le moteur, et ne pas oublier d’actualiser aussi les plugins si vous voulez que tout fonctionne correctemment.
Bref, être à jour vous permettra de dormir tranquille.
Oui, il est important d’updater au fur et à mesure, d’abord pour une raison de sécurité, mais également pour vous éviter de perdre du temps !

autres actus

[like]

partages
error: Content is protected !!
mi, facilisis accumsan velit, Sed leo ultricies dictum